Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 14 Next »

Problem

During initial setup of a new iOS / iPad an error is displayed stating that the profile must be installed interactive.




On a DEP'ed iOS device, during the activation process,

the error:

Installation of profile failed. "com.capasystems.profile must

be installedinteractively" appears.


When you reboot the device, the same error appears again 

and the device is stuck in a loop.



Cause

This error comes on iOS 13.x and iPad OS 13.x when a system update is ongoing. For some reason the profile cannot be installed when system is about to be updated.


Work around


You need to wipe the device and in some cases even download the OS again.

Restore your iOS or iPadOS device


During initial setup, answer no to update automatically. If you have a device with this error, it will properly get stuck in this state and you will have to wipe it an start all over.


  • No labels