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Problem

The SIM card was change in an Android device and know mobile network is not working even tough an APN profile is installed.

Cause

An APN profile is linked to the SIM card. You can not just change the SIM card or set the profile to waiting. The APN profile is still linked to the old SIM card.

Solution

You need to remove the APN profle from the device before you can insert the new SIM card and link the APN profile again.

It important you follow this step-to-stop guide!

NB! Make sure you are connected to WiFi before removing the profile or SIM card!

  1. Remove the APN profile from the device in CapaInstaller Console Configuration Management and wait until it's removed from the device.
  2. Eject the old SIM card
  3. Insert the new SIM card
  4. Apply the APN profile again in console on the device.

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