/
Can't set APN (Access Point Names) configuration manually.
Can't set APN (Access Point Names) configuration manually.
Problem
When I try to access Access Point Names on my Android device, the menu option is grayed out and not accessible.
Cause
When the device is enrolled as Device Owner and you have installed an APN profile, the Access Point Names (in Settings→Connections → Mobile Networks) is locked by the system. The SIM card is linked to the APN profile and cannot be changed.
Solution
You need to remove the APN profile from the device. Before you do that, connect to Wifi or you may lose connection to your device!
How to remove APN Profile
- In CI Console, select Configuration Management and navigate to the device
- Mark the APN profile, right-click and select Remove profile
- Mark the device, right-click and select Get Inventory to contact the device
Related articles
Looking for labels? They can now be found in the details panel on the floating action bar.
Related content
How to make a Managed configuration
How to make a Managed configuration
More like this
Troubleshooting Management Portal
Troubleshooting Management Portal
More like this
How to - CapaOne MDM - DEP enrollment
How to - CapaOne MDM - DEP enrollment
More like this
Troubleshooting Capaone Apple MDM
Troubleshooting Capaone Apple MDM
More like this
Troubleshooting CapaOne AdminOnDemand
Troubleshooting CapaOne AdminOnDemand
More like this
CapaOne Portal User Management
CapaOne Portal User Management
More like this